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1 Important Notes

Before installing and commissioning the device, these operating instructions, and in particular the 
corresponding safety instructions, must be read. The device may only be used as described in this 
manual to prevent injury or damage. 

2 Remarks

This manual describes the installation under Windows 7. The installation under Windows 8 - 10 
occurs accordingly.

Please note that Windows imperatively requires administrator rights for the installation of 
drivers. Please speak to your administrator if you do not have those rights.

2.1 License Conditions for Interface Software

The copyright of this software belongs to:

Interface Inc.
7418 East Helm Drive
Scottsdale, Arizona 85260

www.interfaceforce.com

During the software installation, the license conditions will be displayed and must be accepted, other- 
 wise the installation will be aborted. After the installation, the license conditions can be viewed in  

menu ‘Help -> Advice’.

2.2 Intended Use

The VS3 software was designed for the adjustment and control of the INF-USB2, INF-USB3, SI-USB, 
SI-RS485, SI-USB4, SI-ETH as well as T Series RS-485 devices. Further functions of  the VS3 are 
display and storing of measured values. Any use beyond this is considered as not intended.

2.3 Designation of the Remarks 

If possible remaining dangers emerge during the operation with VS3; this will be indicated by the fol- 
 lowing symbols in this operation manual:

Note: Important points to consider.
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2.4 System Requirements 

The operation of VS3 requires a PC with the following system conditions:

• Windows 7 - 10
• For SI-USB, INF-USB2, INF-USB3 or SI-USB4: USB-Interface
• For SI-ETH an Ethernet-Interface
• For devices with RS485: RS485-Interface or RS232-Interface when DRE/IF01 interface con-  

  verter is used
• Maximum of two monitors will be supported

Recommended hardware requirements:

• Application process without diagram: Single-Core from 2.0 GHz
• Application process with diagram: Dual-Core from 1.8 GHz
• The higher the sampling rate and the longer a measurement lasts, the higher the required

main storage should be. The measurement ends as soon as the system does not provide any- 
  more free main storage space. The absolute size of the main storage is depending on the  

operation system and the components installed in addition.

3 Preamble

3.1 Product Description

These operating instructions describe features and operating procedures for the VS3 software. 

3.2 Structure of the Software

The VS3 consists of the following components:

• Configuration	possibilities	for	the	VS3
• Storage of sensor-related scaling and adjustment data
• For the presentation of measured data (actual value, tare value, minimal and maximal value)
• Display and storage of measured data evaluations
• Presentation of the measured data in a diagram
• Storage	of	measured	data	in	CSV-format	(output	configurable)
• Storage	of	the	diagram	in	BMP-format	(output	size	configurable	)
• Print-out	of	the	diagram	(output	size	defined)
• Presentation of the sensor information
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3.3 Safe and Correct Use

  Observe the correct sensor adjustment.

		Consider	the	correct	VS3	configuration.	

		Choose	a	significant	file	identification/prefix	when	storing	measured	data.	

4 Starting the Software

The	software	only	starts	if	it	can	find at	least	one	compatible	sensor.	After	starting	the	executable,	the	 
search for a compatible sensor appears. If the search is unsuccessful, please check whether the  
cables from the sensor to the PC are undamaged and that the corresponding drivers have been  
installed correctly. Please also check if another software is connected to the sensor and disconnect  
this connection if necessary. Please check also whether the USB plug has been inserted correctly.  
Then click on ‚Search again‘ to search again for a compatible sensor. If a compatible sensor is found,  
the sensor-related data is automatically read out.

 If you only want to work with sensors that are equipped with a USB interface, the search can be 
accelerated. To do this, click on the box ,USB Only’. This setting can be changed at any time (here 
and in the dialog ,Sensor Connection’). 

Interface Inc. Page (3)



5 Description of the Operating Mode

The software consists of a menu bar, navigation bar, status bar and a workspace. The functions of 
the menu bar comply with the navigation bar. The digital measured values of the physical values, 
the validation display and the diagram can be seen in ‘Operating Mode -> Meas./Diagram Mode’. In 
the workspace the consolidated dialogs are displayed in ‘Operating Mode’.

• Adjust. Mode (see chapter 5.2)
• Meas./ Diagram Mode (see chapter 5.3)

Switching between the dialog boxes can be done through the navigation bar as well as via the equi- 
	 valent	menu	bar.	Adjustment	changes	in	the	dialog	box	will	be	accepted	without	confirmation. All	set- 
 tings will be saved when the application is closed and reloaded when the application is restarted.

The status bar displays current status information of the application.

• ‘Ready for use. Sensor connected’
• ‘Sensor disconnected’
• ‘Measure...’
• ‘Wait for trigger start event’
• ‘Measure! Wait for trigger stop event’

Furthermore, information from the menu bar and navigation bar through the control elements as well 
as	the	storage	progress	in	a	CSV-file	are	indicated	in	the	status	bar.

5.1 The Menu Bar / Navigation Bar of the Program

5.1.1 File -> Save Measured Value (Shortcut ‚Strg+M‘)

From	here,	the	measured	data	of	the	last	measurement*	are	stored	in	a	CSV-file.	The	output	format 
of	the	file	is	adjustable	in	dialog	box	‘Operating Mode -> Adjust. Mode -> Documentation’ under the 
headline ‘Output measured values’ (see chapter 5.2.4.1 Documentation -> Output Measured Va- 

 lues).	 In	the	 first column	of	 the	CSV-file, the	measured	values	are	numbered	ascending.	The	out- 
 put of columns two to maximal three will be taken over by adjustment ‘Operating Mode -> Adjust.  

Mode -> Measure Adjust.’ under the ‘Diagram’ headline.  Here, each adjusted physical value will be 
written	into	the	file.	The	sequence:	[X-Axis],	[Y1-	Axis],	[Y2-	Axis],	[Y3-	Axis].

* Measurement:	recording	of	a	measured	value	series	in	the	configured	measuring	rate	of	Start	[…]	to	Stop	[…]
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5.1.2 File -> Save Diagram (Shortcut ‚Strg+D’)

From	here,	measured	data	of	 the	previous	measurement	can	be	stored	 in	a	BMP-file.	Predefined 	
output variables can be adjusted in ‘Operating Mode -> Adjust. Mode -> Documentation’ under the 

‘Output diagram’ heading in box ‘Memory size’. There are following possibilities:

• max: Adjustment is only available, if the running system recognizes two monitors. On these
two monitors, the diagram is maximum size stretched and stored.

• normal: The diagram is stretched to approx. screen size and stored.
• min: The diagram is stretched to approx. 800 x 600 pixel of the monitor and stored.
• window: The diagram gets stored the way it was adjusted by the user. Any measurement

range can be selected by the range slider and the interval slider.

Caution: All output adjustments must be carried out be-
fore the measurement.  

Caution:	A	CSV-file	is	a	text	file	for	the	storage	of	simply 
structured data. The abbreviation CSV stands for 
,Character Separated Values’ or ,Comma Separated 
Values’. These values are separated from each other by 
special  delimiters, e. g. by a comma or a semicolon. A 
CSV-file	can	be	started	with	a	spreadsheet	e.g.	Excel® 
through double-click. 
The	denotation	of	 list/field/line-ending	marks	 is	not	ex-
plicitly	determined.	The	definitions	under	5.2.4.1 Docu-
mentation -> Output Measured Values -> ‘End of line 
character’ / ’Column separator’ / ’Decimal separator’ 
must possibly be adjusted in VS3 or in your spreadsheet. 
For this, see the manual of your spreadsheet.
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Range slider

Interval slider

The diagram has a context menu. By right-clicking on the mouse, the following functions are available:

• Zoom in: The mouse pointer becomes cross-shaped. By pressing the left mouse key and
moving the mouse in the diagram, a rectangle appears which can be zoomed by releasing the
mouse key.

• Zoom out: The diagram indicates the complete range of the previous measurement.
• Scrolling: The mouse pointer becomes cross-shaped with arrows. By holding the left mouse

key in the diagram, the curve can be shifted.
• Cursor: The cursor is used to display the measured values on the  curve. If required, individ- 

  ual measuring points can be highlighted by clicking on them. 
• Grid on/off: The dashed lines in the diagram form the grid.  By this function, the dashed lines

can be faded in/out.
• show Legend: The legend indicates the physical variables and their units. By this function, it

can be faded in/out.

Caution: When storing the diagram, only the currently presented part of the measurement 
will be stored.

5.1.3 File -> Print (Shortcut ‚Strg+P’)

This function enables the print-out of the diagram with print time, 
configurable	 heading,	 configurable	 remark and	 configurable	
address. The user  can	 carry	 out	 the	 configuration	 by	 the	
navigation	bar	‘Documentation' (see chapter 5.2.4).

Line breaks in remark and address are converted into blanks. 
Following restrictions are valid:

• The heading is restricted to 20 characters
• The remark is restricted to 57 characters
• The address is restricted to 82 characters
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5.1.4 File -> Exit (Shortcut ‘Strg+E’)

Closes the program. If the program is still in the measuring mode while closing, the measurement will 
be ended. If automatic storage is adjusted (see chapter 5.2.4.1 Documentation -> Output Measured 
Values and chapter and 5.2.4.2 Documentation -> Output Diagram), it will be executed before the 
program is closed.

5.1.5 Operating Mode

This	umbrella	 term	contains	all	sensor-specific adjustments	 ‘Adjust. Mode’ as well as the ‘Meas./ 
Diagram Mode’. By selecting a mode it will be displayed in the workspace. Following dialog boxes can 
be displayed:

• Adjust. Mode -> Sensor Connection (see chapter 5.2.1)
• Adjust. Mode -> Sensor Information (see chapter 5.2.2)
• Adjust. Mode -> Measure Adjust. (see chapter 5.2.3)
• Adjust. Mode -> Documentation (see chapter 5.2.4)
• Adjust. Mode -> Sensor Adjustment (see chapter  5.2.5)
• Meas./Diagram Mode (see chapter 5.3)

When restarting the software it will start with the previous active dialog box. The next menu can be  
entered via the shortcut ‘Ctrl+TAB’; the previous menu can be entered by ‘Ctrl+Shift+TAB’.

5.1.6 View

The control elements under ‘View’ are responsible for fade in/out of bars and displays as well as 
setting back the windows view. In the menu/navigation bar a check-mark indicates faded in/out bars  
and displays. The digital displays and the diagram can only be switched in the measuring and dia- 

 gram mode, otherwise they are gray (disabled). While executing ‘View -> Reset Views’ (e. g. via the  
shortcut ‘Ctrl+R’) the digital displays, the diagram and the main window are set back to original con- 

 dition.

5.1.7 Language

Here, the language of the VS3 can be adjusted. All indications of the application are changed in 
accordance with the selected language. Following languages are supported:

• English
• German
• French

At restart of the software, the previously adjusted language will show.
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5.1.8 Help -> Info

Here, the version number of the software is indicated.

5.1.9 Help -> Advice

Contains the license conditions for this software, the ad- 
       dress, as well as the website and e-mail links. 

5.2 Adjust. Mode

The	configuration mode	contains	all	of	the	sensor-,	measurement-	and	documentation	adjustments	 
as well as the output of sensor information. The adjustment dialog boxes are presented in the work  
space through the menu/navigation bar. In the following chapters, the adjustments are introduced and  
the functions are explained. 
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5.2.1 Sensor Connection

This software supports Interface devices of the type INF-USB2, INF-USB3, SI-ETH, SI-USB, SI-USB4, 
SI-RS485 as well as Interface T series devices with RS485-interface. If only one Interface device is 
directly or indirectly connected to the PC, this is  automatically activated by the VS3. The VS3 can 
only activate one device at a time. In the case of  several devices, the one that was active in the 
previous application session is activated. With a simple double-click on one of the displayed lines, 
with the status ‘available’ the desired device is activated.  Devices and sensors marked ‘not 
available’ in the ‘Status’ column, cannot be activated. ‘Not available’ means that the VS3 cannot 
open or activate the interface or that the device has not responded.  
If another process or another application accesses the desired interface, this access must be ter-  
minated and the ‘Update’ button must be searched for free interfaces again. The status ‘not sup-  
ported’ indicates Interface devices not supported by the VS3 software with Interface protocol-
enabled sensors. 

The list provides further information about the device, such as baud rate (115.2 or 230.4 kBaud), 
address, serial number, full scale value and sensor type. The full scale value indicates either the 
actual nominal value of the channels or the type of interface strain gauge, current or voltage. For 
two-channel devices (for example, SI-USB or SI-ETH), the measuring ranges are shown separated 
by a slash (channel A / channel B).

Disabling a device is done either by activating another device or by double-clicking on the active de- 
 vice. Disabling releases the COM interface and can be used by other applications.

5.2.1.1 Special Case SI-USB4
Internally, the SI-USB4 consists of up to a maximum of four supported devices grouped in pastel 
colors. All internally detected SI-USB4-boards of the device are shown in one line of the table. All  
these lines get the same status, e. g. light blue background and the numbering of sensors inside the  
device. If additional SI-USB4 are connected, other pastel colors will be used accordingly. With a dou- 

 ble-click in a grouped line, all SI-USB4-boards of the device are switched to another status.
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5.2.1.2 Special Case SI-ETH

5.2.1.3 Device Connection -> Baud Rate

A maximum of ten measurements per second are permitted for devices with type 4 interface electro- 
 nics.

The changed baud rate is constantly stored in the sensor. This adjustment is also valid for the 
interplay with other applications. 

The maximal adjustable sampling rate is depending on the adjusted baud rate and the used 
processor of the PC. 

5.2.1.4 Device Connection -> Update
During this update all Interface interfaces which are integrated in the PC will be checked 
and read-out. The baud rate and the device address are determined and set automatically. 
Furthermore, the complete sensor data and sensor information will be read-out. The progress of the 
update will be  visually presented (see following image). The update is also started every time a 
device is disconnected or connected via a USB port.

Baudrate 
in Baud

Maximal adjustable measure rate
Single Channel 2 Channel

115200 2500/s 1250/s
230400 5000/s 2500/s

If a SI-ETH is connected but not available, the 
settings of the corresponding port may be the 
reason. To Check this, please click on the 
corresponding line. Now the button 'Config' 
should be visible. Clicking on this opens the 
dialog for restoring the default settings. Write 
the IP address of the searched SI-ETH in the 
field or search for it. If several IP addresses are 
offered, select the corresponding IP address. 
Then click on the 'Set Defaults' button.

The baud rate can be switched between 115.2 
kbaud and 230.4 kbaud by clicking in the 'Baud 
rate' column on the corresponding interface 
(see example on the left under 'Interface' 
'Interface USB [COM 13]'). In the case of SI-
USB4, the baud rates of all its SI-USB4-boards 
change.
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Caution: The state of RS485 devices must be updated manually with the ‘Update’-Button.

5.2.2 Sensor Information

         Not SI-USB4 sensors SI-USB4 sensors

The dialogs shown above display information and properties about the activated sensor. The data is 
read by the VS3 when the sensor is activated. If no sensor is activated, all information is displayed 
‘n.a.’. If the measurement uncertainty is equal to ‘n.a.’, this means that there is no measurement 
uncertainty for the activated sensor. This value in % can be determined with a factory calibration. The 
determined value can be stored in the 'Sensor Adjustment' menu under ‘Store uncertainty of 
measurement in the sensor’ in the activated sensor. 
VS3 compatible Interface units each have two memory locations for adjustment values, a fixed 
factory adjustment block, and a variable user adjustment block. The status ‘active’ during the user  
adjustment is additionally marked with a ‘*’ if this adjustment uses the same factors as the factory  
adjustment. This is the case after the subsequent storage of a measurement uncertainty during 
active  factory adjustment.
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5.2.2.1	Sensor	Information	->	Common/Identification
Here,	you	will	find	general	information	about	the	activated	devices.	Under	the	heading	‘Sensor’ you 
will	find	in	brackets	the	name	of	the	device	with	the	type	of	sensor	(SG,	voltage,	current,	torque,	force, 
etc.), with channel A and channel B separated by a slash. The details sensor type, serial number, ID, 
revision and factory adjustment are invariable factory parameters.

5.2.2.2 Sensor Information -> Channels
These	fields	contain	information	of	the	respective	measuring	channel.	In	case	of	the	INF-USB2	or 	
INF-USB3, only channel A is viewable and in case of SI-ETH, SI-USB or SI-RS485, channel A  and  
channel B can be viewed. The serial number can be changed by the user. Interface recommends 
entering the serial number of the connected sensor. The serial number is limited to a  maximum of 
six characters. Possible characters are uppercase and lowercase letters from A to Z and  numbers 
from 0 to 9. The ‘Serial number’	field	is	backed	up	with	a	confirmation	prompt	and	will	appear	 after	
the	first	change.

5.2.3 Measurement Adjustments

In this dialog box, the measuring adjustments can be viewed and changed. The measurement adjust- 
 ments are subdivided into measured variable, diagram, trigger and ‘IO/NIO’-evaluation. These adjust- 
	 ments	will	be	accepted	without	confirmation.	

The adjustments in ‘Measured variables -> Sampling rate’, ‘Measured variables -> Display’ and 
‘Measured variables -> Diagram -> Reducing the sampling rate by averaging via X values’ are 
sensor	related	data	and	are	saved	in	the	sensor.	Herewith,	an	automatic	configuration of	the	software	 
to the connected sensor is warranted. 
When	the	application	is	finished, the	previously	not	mentioned	values	are	stored	in	the	Windows	re- 

 gistry under the logged in user and restored after a restart of the software. 
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5.2.3.1 Measurement Adjustments -> Measured Variable -> Type
This	workspace	 is	 for	 the	 configuration	of	 the	measured	 variables	which	were	 recorded	 by	
VS3. Within the oval, the desired sensors/channels can be selected (see picture).

Caution: At type ‘INF-USB2‘ or ‘INF-USB3‘ (without optional external trigger input) channel 
A is a default adjustment and cannot be changed. 

5.2.3.2 Measurement Adjustments -> Measured Variable -> Low Pass Filter

Caution: This selection option is only available for ’SI-USB’ and ’SI-ETH’!

The	integrated	analog	input	filter	is	configured	with	this	setting.	The	adjustment	is	made	separately	for 
each measuring channel. 
The following 3dB-frequencies are adjustable: 30 Hz, 300 Hz, 1000 Hz, 3000 Hz.

5.2.3.3 Measurement Adjustments -> Measured Variable -> Sampling Rate
Following measuring rates are adjustable: 5000/s, 2500/s, 1250/s, 1000/s, 500/s, 250/s, 200/s, 185/s, 
100/s, 50/s, 33/s, 25/s, 20/s, 10/s, 1/s, 50/min, 20/min, 10/min, 1/min.
The maximal adjustable sampling rate is depending on the adjusted baud rate and the PC 
system  (see chapter 6.2.1.1 sensor connection -> baud rate).  

5.2.3.4 Measurement Adjustments -> Measured Variable -> Display
The	configuration	view	differs	depending	on	the	connected	device.	At	the	INF-USB3	only	one	
channel will be displayed. At SI-RS485, SI-ETH and at SI-USB, there are two channels.

The adjustments under ‘Measured variable -> Display’ determine the output and display of the respec- 
 tive channel. Hereby, the number of decimal places, the unit, gliding averaging and the leading sign  

can	be	selected	and	configured.
Furthermore, an own serial number can be assigned to each channel. Up to four decimal places 
can be indicated for every physical size. This adjustment is considered in the digital displays, in 
the	diagram	and	 in	 the	 readout	of	 the	CSV-file. For	 the	adjustment	of	 the	unit	of	a	physical	 size,	 
German, English and American units can be selected. The selection is dependent on the type class  
of the connected device. The conversion onto the adjusted unit is automatically carried out by the 
software. The under ,Scaling’	 additionally	 defined unit	 is	 shown	 in	 square	 brackets.	 A	 gliding 
average can be formed for each physical size of 1 to 512 values, with a grading in raster 2n of 

the	 adjusted	 sampling	 rate.	 The	 leading	 sign	 of	 the	 channel	 is	 predefined in	 the	 sensor	 and 
through the adjustment ,Measured variable -> Display -> Sign’ it can be changed.
Key	‘Change’*		under	scaling	opens	a	dialog	which	allows	scaling	as	well	as	the	definition of	an	ad- 
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ditional unit. In the choice box ,Measured variable -> Display -> Unit‘, the additional unit is marked 
with square brackets.

* If no scaling was stored, ‘Create’ will appear instead of ‘Change’ and the selection in the unit box is limited to the device type without an
additional unit.

In dialog ‘Scaling Change’ the input vari- 
        able (see image ‘Scaling Change’ under  

headline ‘Measure Adjust.’) can be  
scaled with an arbitrary unit. ‘The Sensor  
Adjustment’	displays	the	defined	propri- 

        etary calibration and/or the user adjust- 
        ment of the channel. In the image chan- 
        Anel  with the input variable ‘Force’ which  

reads out 25000 ADU at 10.0 kN nominal  
value was selected.

A readjustment of these values can be carried out through the input boxes in ‘Scaling  Change’ 
resp.  ‘Scaling Create’. In the left input box either a certain value can be entered or the actual 
mea-sured value of the sensor can be read.  In the middle input box the new output value 
which corresponds to the input value of the left box must be entered. In the right input box a unit with 
a maximum	length	of	five	digits	can	be	entered.	By	pressing	key	‘Change’, these inputs will be saved 
in the sensor.

 Caution: The	closer	the	scaling	value	to	the	final	value	of	the	sensor,	the	more	precisely	is	
  the display of the measured value during the measurement.

A  PT100 sensor integrated in the SI-USB4 cannot be rescaled - just like the channels of 
devices with RS-485-interfaces.
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5.2.3.5 Measure Adjustments -> Diagram

In input box ‘Reducing the sampling rate by averaging via X values’ it is possible to decrease the 
	measuring	points	which	should	be	saved	by	entering	a	value	for	X.	Hence,	the	adjusted	sampling	rate	 
e. g.	200/s	at	X	=	10	will	be	reduced	to	20	displayed	values	in	the	diagram.	This	is	also	valid	for	storing
the	measured	values	in	a	file.	When	reducing	the	sampling	rate,	an	averaging	over	the	last	X	values
is carried out.

The adjustment ‘Reducing the sampling rate by averaging via X values’	has	no	effect	on	
the represented values in the digital displays.

The adjustments under 5.2.3.4 Measure Adjust. -> Measured variable -> Display -> Av-
erage of the individual physical sizes and the adjustment ‘Reducing the sampling rate by 
averaging via X values’ act cumulatively.

During the update of the diagram during an ongoing measurement, the complete measure-
ment is represented at a resultant sampling rate less than or equal to 20/s. At sampling rates 
higher 20/s, only the last 5 seconds of the measurement are represented. After the termina-
tion of the measurement, the complete measurement is always shown in the diagram.

The	adjustment	of	this	configuration	should	be	started	with	the	X-axis.	Resulting	from	the	adjustment	 
of	the	X-axis,	the	application	updates	the	number	of	Y-axis	as	well	as	their	selectable	contents.	All	 
combinations of measuring variables can be represented in a diagram.

Caution:	The	measured	values	are	written	in	a	CSV-file	with	the	adjusted	channels.	The	writ-
ing	sequence	is:	[X-axis],	[Y1-Achse],	[Y2-axis].	If	a	Y-axis	is	not	required,	it	is	also	possible	
to set them to ‘Off’. Nevertheless, the application assures that minimum one variable on the 
Y	axis	has	not	been	set	to	‘Off’.  
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5.2.3.6 Measurement Adjustment -> Trigger 

Course:
1. Select a start event
2. Select a stop event
3. Enter the trigger key
4. Actuate a trigger start event
5. Actuate a trigger stop event
6. Measurement recorded

yellow
flashing
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In	the	previous	signal	flowchart,	the	general	course	of	measurement	by	means	of	a	triggering	is	des- 
 cribed. The activation button ‘Trigger’ can be found in the ‘Meas./Diagram Mode’ under ‘Measure  

Stop’. The software triggering consists of two events which are adjustable according the requirements  
as follows:

• Trigger start -> Source
o Off/Measure Start: Entering ‘Measure Start’ releases the Trigger start event (the func- 

   tion to start an event can also be entered in the following sources). 
o Channel A / Channel B: See chapter 5.2.3.6.1 Trigger.
o System time: The application shows an

input box where the date and the time of
the measurement start can be adjusted.
The adjustment is limited to the current time plus 15 seconds. These values must be
readjusted after each measurement; otherwise the following measurement will start
immediately by pressing the trigger, because the previously adjusted time lies in the
past.

• Trigger stop -> Source
o Off/Measure Stop: Entering ‘Measure Stop’ releases the Trigger stop event (the func- 

   tion to stop an event can also be entered in the following sources).
o Channel A / Channel B: See chapter 5.2.3.6.1 Trigger
o Measurement duration: For this selection,

an input box is available. The time unit
(seconds, minutes) is taken from the samp-

 
   ling rate. The number of measurements is calculated and displayed by the application 

next to the input box. 
o Number of measurements: For this selection, an input box is available to indicate the

number of measuring points. The measurement duration is displayed and calculated
next to the input box. The time unit (seconds, minutes) is taken from the sampling rate.

Remark: The adjustments of trigger start and trigger stop can be optionally combined with 
each other. 

Remark: The adjustments ‘Measurement duration’ and ‘Number of measurements’ refer 
to the adjusted sampling rate and not to the reduction of the sampling rate.

Additional program to execute (full path): Two trigger events can be assigned actions through 
these	fields.	After	the	event	occurrence	and/or	evaluation	and	storage	actions,	the	program	specified 
in	this	field	will	be	executed.
Any	 executable	 files	 and	 batch	 files	 are	 admissible.	 These	 files	 can	 be	 manually	 specified	 with 
full path or selected via requester through the folder icon.
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5.2.3.6.1 Trigger
The picture on the following page shows an 
example of how a measurement by means of   
triggering can be recorded to a physical variable.  
At excess, the hysteresis value will be deducted  
from the threshold and at under-run it will be ad- 

        ded. 

At	 this	 triggering,	not	only	 the	value	of	 threshold	 (Yover; Zover) of a physical variable, but also a di- 
 rection must be indicated. In the example diagram, the direction ‘Over run’ is triggered. This means, 

that	the	measured	value	must	drop	below	the	hysteresis	value	first,	before	the	trigger	is	responsive	 
to the exceeding of the threshold. In contrast, the setting ,Under run’ means that the measured value  
must rise over the hysteresis value before the trigger is responsive to dropping below the threshold 

 value. 

The gray boxed area of the example diagram corresponds to the display in the diagram of the VS3 
after	the	measurement.	This	area	can	be	saved	in	a	CSV-file.	

• Yover	=	Trigger	start	value	of	a	physical	variable	with	directional	adjustment	‘Over run’
• Zover =	Trigger	stop	value	of	a	physical	variable	with	directional	adjustment	‘Under run’

5.2.3.6.2 Example Diagram 

5.2.3.6.3 Hysteresis
The size of the hysteresis is 1% of the indicated nominal value of the connected sensor. Except for 
type classes SG, Current and Voltage the hysteresis will be scaled to maximal 1 % of the input value 
because the nominal value is usually not known.

t 

Channel A / Channel B 

Hysteresis 

Hysteresis 

Triggerstart -
event 

Triggerstop -
event 

Y over 

Zover 
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5.2.3.7 Measurement Adjustments -> IO/NIO Evaluation

These	settings	affect	the	evaluation	of	a	measurement	 
series. After a trigger stop event occurs, the max. values 
of these measurement series are determined and com- 
pared with the stored limits. In order to obtain an IO-dis-        
play, the max. value of a measurement series must be  
above the lower and below the upper limit.
If	two	conditions	are	defined,	both	conditions	must	meet	
the IO criteria for a total IO-display.

5.2.4 Documentation

Here,	the	user	can	carry	out	documentation	configuration.	The	adjustments	refer	to	the	storage	of	 
measurements	as	BMP	and/or	CSV-file.
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5.2.4.1 Documentation -> Output Measured Values

Automatic storage
The	storage	of	the	measured	value	into	an	output	file	can	occur	automatically	by	the	software. 
Three adjustment possibilities can be selected:
• None: The automatic storage is disabled.
• Save all measurements into one file:	This	option	files	each	measurement	in	the	same	CSV- 

	 	 file	at	the	end.	The	name	from	the	prefix	field	is	used	as	the	file	name.	The	file	is	saved	in	the	 
registered target directory.  

• Save each measurement with an own index:	This	option	creates	a	separate	CSV-file	at
the	 end	 of	 each	 measurement.	 The	 file	 name	 consists	 of	 the	 prefix	 and	 the	 index
YYYYMMDDHHmmss####	(‘####’	number	beginning	with	leading	zeros	0000;	0001;	...)

The path length is limited by the operating system

Remark:	Definition	‘Measurement’ see chapter 5.1.1 File -> Save Measured value 
(short-cut ‘Ctrl+M’)

Target directory: The target path is entered in ‘Target directo- 
      ry’ (standard adjustment:  ...\<user name>\My documents\VS3).  

Likewise, you can click on the folder and select a directory.

Prefix:	Please	enter	 the	file	name	which	 is	used	 for	 the	auto- 
	 	 	 	 	 	 matic	storage	in	this	input	box	(further	details	about	file	name/ 

prefix	can	be	found	under	headline	‘Automatic storage’). 

5.2.4.2 Documentation -> Output Diagram 

Automatic storage
The	software	can	automatically	save	the	diagram	in	an	output	file.	For	this,	3	adjustment	possibili- 

 ties are available:
• None:  The automatic storage is disabled.
• Save any diagram with the same file name: This option attaches every further measurement

to	the	same	CSV-file	at	the	end.	The	name	from	the	prefix	field	is	used	as	the	file	name.	The
file	is	saved	in	the	entered	destination	directory.

• Save any diagram with an own index:	This	option	creates	a	separate	BMP-file	at	the	end
of	 each	 measurement.	 The	 file	 name	 is	 a	 combination	 of	 the	 prefix	 and	 the	 index
YYYYMMTTHHmmss####	(‘####’	number	beginning	with	leading	zeros	0000;	0001;	…)

  The path length is limited by the running system.
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Target directory: The target path is entered in ‘Target directo- 
      ry’ (standard adjustment:  ...\<user name>\My documents\VS3).  

Likewise, you can click on the folder and select a directory.

Prefix:	Please	enter	 the	file	name	which	 is	used	 for	 the	auto- 
	 	 	 	 	 	 matic	storage	in	this	input	box	(further	details	about	file	name/ 

prefix	can	be	found	under	headline	‘Automatic storage’). 

5.2.4.3 Common Settings ‘Output Values‘ and ‘Output IO/NIO Evaluation‘

End of line character
The	desired	line	ending	mark	for	the	output	in	a	file	gets	adjusted	in	this	box.	Following	possibilities 
can be selected:

CRLF 
LFCR 

Carriage Return / Line Feed -  Carriage return line feed (MS-DOS, Windows) 
Line Feed / Carriage Return -   Line feed carriage return (Linux, Console)

CR Carriage Return  --   Carriage retur
    (Apple Mac OS up to version 9)

LF	 Line	Feed	 - Line	feed	(Unix-derivate,	Mac	OS	X)

Column separator
The	column	delimiter	will	be	read	out	at	the	first	execution	of	the	application	from	Windows	system	 
control (country selection) and will be set accordingly. At each further restart of the application, the  
previously adjusted delimiter will be used. Following selection is possible in this box:

TAB  
;
,
.

Tabulator
Semicolon
Comma
Point
Space character

Decimal separator
The decimal delimiter is carried out the same way as described for the column separator. Following 
selection is possible in this box:

, : Comma
. : Point

 Remark: Supplementary changes of the country adjustments in the operating system have  
	no	influence	on	the	once	adjusted	values	of	this	software.		
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Additional information show/hide
In this group, check-marks can be placed to add further information to the output of measured values.   
The entries in the three entry boxes ‘Headline’, ‘Address’ and ‘Comment’	can	be	specified	arbitrarily. 	
With	the	check-mark,	these	entries	will	be	recorded	in	the	output	file.	The	‘Uncertainty of measure- 

 ment’	-	if	the	connected	sensor	has	one	-	can	also	be	displayed	in	the	output	file.	By	a	check-mark	in	 
 ‘Date/Time’	the	measurement	period	can	also	be	recorded	in	the	output	file.	By	a	check-mark	in	‘Phy- 
 sical unit’	it	is	also	possible	to	systematically	fade	in/out	the	physical	units	in	the	output	file.

5.2.4.4 Documentation -> Additional Informations
This is free text which can be activated in ‘Documentation -> Output measured values -> Addition- 

 al information show/hide’.

5.2.5 Sensor Adjustment

This dialog gives you the choice between three actions that you can perform with the sensors: storing  
the measurement uncertainty, adjusting and clearing the user adjustment. In the latter, the factory  
adjustment	 becomes	 current.	 In	 the	 case	 of	 the	 SI-USB4,	 however,	 the	 sensors	 will	 at	 first	 be	
separated from each other so that in the ‘Sensor Connection’ dialog, you will have a single sensor for 
each of them to be able to choose the adjustment by its activation.
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5.2.5.1 Store Uncertainty of Measurement in the Sensor
In this dialog, a measurement uncertainty in % (for example with regard to nominal value or adjust-  
ment value, see chapter 5.2.5.2) can be stored in the connected sensor. This size, if present, will be 
displayed in the ‘Sensor Information’ dialog. Furthermore, the measurement uncertainty can be output  
in	the	CSV	output	file	(see	chapter	5.2.4.1 Documentation -> Output Measured Values).
The value of the measurement uncertainty is usually determined during a factory calibration.  If the 
factory calibration of the connected sensor is active and a value for the measurement uncertainty 
is given, then the sensor was subjected to factory calibration by InterfaceGmbH. Permissible values 
of this size are [5 % > Uncertainty > 0 %]. The value of the measurement  uncertainty is only for 
documentation. This value has no influence on the measured values.

5.2.5.2 Adjustment
Adjustment allows you to readjust the measuring chain that corresponds to the active sensor or 
to  readjust it to your requirements. The results are then saved in the device. Interface assumes	no	
warranty	or	warranty	claims	 for	 the	user	adjustment.	You	will	 receive	 the	appropriate	 warning 
before proceeding with the adjustment.

In ‘the Sensor Adjustment’ dialog that ap- 
         pears, select whether the built-in control  

- if available - should be used not.or 

In the next steps, the sensor is loaded or unloaded.

 Press ‘the Continue‘- button to trigger 
the adjustment for the determination of 
the zero point. At the end of this process, 
you will receive the next dialog sensor 
adjustment:

In this dialog you enter the new adjust- 
         ment values for the rated load (s) and  

ADU value (in the range between 5000  
and 30000).

Then, press ‘the Continue‘- button to trig- 
         ger the adjustment.

After the end of this process, the adjustment is completed.
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5.3 Meas./Diagram Mode

Caution: During a measurement it is not allowed to interrupt the data connection to the PC!

In the ‘Meas./Diagram Mode’ the digital displays of the physical variables and the diagram can 
be activated. Only the displays which were check-marked in ‘Measure Adjust. -> Measured variables’ 
are active.

Each, of the digital displays and diagrams are in a separate window. These windows can be docked  
on  the main window or they can freely be placed on the monitor. In order to scroll the windows, 
the  mouse pointer must be placed on the title bar of the respective window. By keeping the left 
mouse key  pressed, the window can be moved or docked. The contents of the window 
automatically adjusts to  the size of the  window. Pressing the ‘Ctrl’ key prevents docking with the 
main window.

Each	digital	display	has	4	output	fields:	for	the	current	measured	value,	the	tare	value,	the	minimum 
value and the maximum value. The minimum and maximum value can be reset by the buttons  
‘MIN Reset’ and ‘MAX Reset’. If the tare-button shows ’TARE’ and is kept pressed, this will set the  
current	measured	value	to	zero	and	the	tare	difference	will	be	displayed	above	 in	 the	output	 field. 
Afterwards this button shows ‘TARE=0’, the taring can be canceled again.
The ‘IO/NIO’	display	always	shows	the	total	of	all	defined	criteria.	If	the	criteria	is	met,	a	green	indi- 

 cator appears. If at least one criterion is not met, the indicator turns red. A gray indicator means that 
there is currently no evaluation, e. g. after start-up or after a new series of measurements was started. 
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Measuring Start
With this button, a measurement gets started. The digital displays and the diagram will be fed with  
measured values after pressing this button. Unnecessary keys are deactivated during the measure- 
ment. Also, the status of the application ‘Measuring…’ is indicated in the status bar. 

Measuring Stop
Can only be used during active measurement. As soon as the key was pressed, the measurement 
will be stopped and will initiate possible automatic storage (see chapter 5.2.4 Documentation). At 
active	automatic	storage	into	a	file,	the	progress	is	shown	on	the	status	bar	as	well	as	the	idle	state 
‘Ready for use. Sensor connected’.

Trigger switch on
This key activates a software triggering as explained in chapter 5.2.3.6.1 Trigger. The status lamp on 
the side of the key blinks yellow at active triggering. By pressing again, the triggering will be deactivat-
ed. The course of a software trigger is described in chapter 5.2.3.6 Measure Adjustment -> Trigger

Trigger LED Condition
Gray Trigger OFF

Flashing yellow Trigger waits for a trigger start event. Only the dig-
ital displays are updated.

Green Trigger Measurement ON. Digital displays and di-
agram are updated with values.

Trigger auto repeat
By a check mark, the trigger gets reactivated as soon as all actions of the Trigger-Stop-Event are 
processed	(e.	g.	write	 ile.	See	chapter	5.2.4.1 Documentation -> Output Measured Values and 
chapter 5.2.4.2 Documentation -> Output Diagram)

  Activate only if an automatic storage from 5.2.4.1 or 5.2.4.2 is active.

Single Measurement
With this key, a single current measured value gets requested from the active sensor. This function 
can only be carried out in the idle mode/measuring stop of the application.

Control Signal
The button ‘Control Signal’ is only activated during the measurement at low sampling rates (< 20/s) 
and in idle mode.
With the help of the control signal, the measuring bridge in the sensor gets detuned and issues the 
nominal range. A red lamp next to the button indicates active control. By clicking on ‘Control Signal’ 
again, it will be deactivated.
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6 Debugging

This	chart	helps	to	find	frequent	errors	and	the	measures	for	debugging.

Error Possible Cause Debugging
Application does not start Operating system is too old • Required operating systems:

WIN 7 ... 10
Drivers for the USB devices 
do not work

• Refer to the installation manual
for Interface USB drivers

Drivers for the ETH sensors 
do not work

• Refer to the installation manual
for Interface ETH drivers

Sensor is not connected to 
the PC

• Connect sensor to the PC

Sensor is connected to the 
PC, but the application won‘t 
start or the communication 
not available

Driver problems or miscon-
duct of the ETH connection

• Terminate the application. Un-
plug the ETH connection be-
tween sensor an PC and recon-
nect it
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Warranty 

All instruments from Interface Inc., ('Interface') are warranted against defective material and 
workmanship for a period of (1) one year from the date of dispatch. If the 
'Interface' product you purchase appears to have a defect in material or workmanship or fails 
during normal use within the period, please contact your Distributor, who will assist you in 
resolving the problem.  If it is necessary to return the product to 'Interface' 
please include a note stating name, company, address, phone number and a detailed 
description of the problem. Also, please indicate if it is a warranty repair. The sender is 
responsible for shipping charges, freight insurance and proper packaging to prevent breakage 
in transit. 'Interface' warranty does not apply to defects resulting from action of the buyer 
such as mishandling, improper interfacing, operation outside of design limits, improper 
repair or unauthorised modification. No other warranties are expressed or implied. 
'Interface' specifically disclaims any implied warranties of merchantability or fitness for 
a specific purpose. The remedies outlined above are the buyer's only remedies. 
'Interface' will not be liable for direct, indirect, special, incidental or consequential damages 
whether based on the contract, tort or other legal theory. 
Any corrective maintenance required after the warranty period should be performed by 
'Interface' approved personnel only

www.interfaceforce.com

7  Warranty
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